Problema FTP en Arma3sync

¡Buenas!
Espero que alguien me pueda ayudar con este problema ya que no puedo acceder al repositorio de Pop Reborn, al poner todos mis datos correctamente (igual que en el tutorial) al darle al icono del papel donde en estatus debería poner UPDATE me pone ERROR y un mensaje:



No se si alguien le ha pasado, pero si alguien me puede ayudar lo agradecería mucho.
Gracias

Debe ser porque esta caído el repositorio, no me hagas mucho caso pero diría que esperando se solucionara ^^

1 me gusta

Esperemos que sea eso.

me pasa lo mismo… alguna solucin?

estoy en la misma situación que tú…

Según tengo entendido, ese error es que seguramente tengan el ipv5, hay que actualizar al ipv6

1 me gusta

El problema esque estoy buscanado como cambiarlo, he probado varios tuoriales y ninguno funciona, aunque si voy a la configuracion de red me sale que tengo el ipv4 y el ipv6 activos.
No se si alguien sabra como cambiar eso.
Se ve que mi servidor DNS no tiene ipv6, puede ser eso?
Edit: Me acabo de poner el servidor DNS en ipv6 y nada tampoco.

me pasa lo mismo alquien porfa solucionelo

tengo el mismo problema

Comprobar a ver si estáis conectados a Internet o si la red que estáis conectados os capa los puertos

1 me gusta

Vale veo que tengo el 21 capado, el cual es el que se utiliza para FTP, lo que pasa es que no se descaparlo lo intento desde el firewall de windows y desde el software de mí router y no consigo abrirlo.

No sé si funcionará , puede ser que el firewall esté bloqueando la ip , os dejo por aquí un tutorial de cómo permitir una IP en el firewall. Suerte!

Ya lo hice, esperemos que después del mantenimiento funcione, muchas gracias igualmente.

1 me gusta

A ver si hay suerte , que hay mucha gente a la que le pasa y no se da con la solución Jajajaja

1 me gusta

Todavía no se ha arreglado… ¿Sabéis cuando estará disponible??

El repositorio, según lo que han dicho, debería estar listo entre hoy y mañana.

Me sigue sin funcionar después del mantenimiento.
PD: Tengo el puerto 21 abierto

Yo, si sirve de algo, ya he podido descargar los Addons.

Pero has hecho algo para que te funcione o poniendo el user y la contraseña ya ha funcionado?

Antes me salía el mensaje del ‘Failed…’, ahora cuando he leído que ya ha sido solucionado, simplemente he abierto el ArmaSync y le he dado a la opción ‘Connect to repository’